Clone
gurkerl83 <markus_gritsch@gmx.de>
committed
on 25 Apr
With upgrading the neo4j dependency version from 3.4.10 to 3.4.11, four unit-tests are failing.
To enable compatibility with neo4j 3.4.11 th… Show more
With upgrading the neo4j dependency version from 3.4.10 to 3.4.11, four unit-tests are failing.

To enable compatibility with neo4j 3.4.11 the class EmbeddedNeo4jDialects to be modified.

The exception has to get changed from "UniquePropertyValueValidation" to "IndexEntryConflict."

Show less