WildFly

Clone Tools
  • last updated a few minutes ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
WFLY-10840 CacheServiceProviderRegistry#INVOKER interval is too large (500 seconds)

[JBWS-4134]:clean up security identity

Eliminate ProxyConfigurationServiceConfigurator compilation deprecation warnings

Minor change:more improvement

[WFLY-10838] Upgrade to Galleon and WildFly Galleon Plugins 2.0.0.Beta1

    • -0
    • +2
    /galleon-pack/wildfly-feature-pack-build.xml
    • -0
    • +3
    /servlet-galleon-pack/wildfly-feature-pack-build.xml
Merge remote-tracking branch 'upstream/master' into WFLY-10777

WFLY-10836 mod_cluster uses wrong password for credential stores (regression after removing lambdas)

Merge pull request #11496 from justinmcook/WFCORE-3970

[WFCORE-3970] Add documentation for the new trust-manager init management operation and add documentation for the existing key-manager init management operation

Merge pull request #11406 from jamezp/WFCORE-2953

[WFCORE-2953] Add documentation for the socket-handler on the logging subsystem.

Merge pull request #11519 from jamezp/i18n

[i18n] Use the correct Zanata repository version.

Merge pull request #11517 from scottmarlow/WFLY-10341

WFLY-10341 Enable EclipseLink integration tests for Java 10

Merge pull request #11474 from darranl/WFLY-9707

[WFLY-9707] Remove the JASPI module from the feature pack as this is now in the core feature pack.

Merge pull request #11518 from jmesnil/WFLY-10828_upgrade_wildfly-core_6.0.0.Beta1

[WFLY-10828] Upgrade WildFly Core 6.0.0.Beta1

[WFLY-10828] Upgrade WildFly Core 6.0.0.Beta1

JIRA: https://issues.jboss.org/browse/WFLY-10828

WFLY-10341 Enable EclipseLink integration tests for Java 10

[i18n] Use the correct Zanata repository version.

Merge pull request #11516 from jmesnil/WFLY-10827_exclude_hornetq-journal_dependency

[WFLY-10827] Exclude hornetq-journal dependency

WFLY-10830 Upgrade Hibernate ORM to 5.3.5.Final

WFLY-10831 Upgrade ByteBuddy to 1.8.17.Final

Merge pull request #11367 from hkalina/WFLY-10611

[WFLY-10611] Elytron custom-security-event-listener test+doc

    • -3
    • +0
    /testsuite/integration/elytron/pom.xml
[WFLY-10709] added simple integration tests

[WFLY-10827] Exclude hornetq-journal dependency

Exclude org.hornetq:hornet-journal transitive dependency.

There is no longer any HornetQ runtime in WildFly and these transitive

dependencies are not required by the legacy messaging subsystem (which

still reference a few HornetQ API interfaces or enums).

JIRA: https://issues.jboss.org/browse/WFLY-10827

WFLY-10820: Upgrade HAL to 3.0.3.Final

Merge pull request #11510 from asoldano/jbossws522

[JBWS-10824] Upgrade JBossWS to 5.2.2.Final

Merge pull request #11512 from scottmarlow/WFLY-10821

WFLY-10821 use ASM7_EXPERIMENTAL for JDK 11 to solve ASM 6.2.1 throwing UnsupportedOperationException

Merge pull request #11513 from gsmet/WFLY-10825

WFLY-10825 Upgrade to Hibernate Validator 6.0.12.Final

Merge pull request #11514 from tadamski/WFLY-10735

[WFLY-10735] IIOP: make POA use only SSL connections if cleartext soc…

Merge pull request #11511 from maeste/WFLY-10675

WFLY-10675 Upgrade to ironjacamar 1.4.11 Final

Merge pull request #11508 from aloubyansky/WFLY-10822

[WFLY-10822] Provision core as a transitive dependency explicitly

Merge pull request #11505 from aloubyansky/WFLY-10819

[WFLY-10819] Adjust provisioning configs to reduce config diff noise