WildFly

Clone Tools
  • last updated a few seconds ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
WFLY-11590 Cancelled timer not removed from internal cache when using persistent timers

WFLY-11590 Cancelled timer not removed from internal cache when using persistent timers

WFLY-11590 Cancelled timer not removed from internal cache when using persistent timers

WFLY-11590 Cancelled timer not removed from internal cache when using persistent timers

WFLY-11590 Cancelled timer not removed from internal cache when using persistent timers

WFLY-11590 Cancelled timer not removed from internal cache when using persistent timers

[WFLY-11594] Prepare tests for different Prometheus and json values in MicroProfile Metrics

Merge pull request #11942 from ehsavoie/WFLY-11480

[WFLY-11480]: Possible to remove referenced activemq http-connector.

[WFLY-11352] WildFly registers multiple distinct drivers for current MySQL driver jar

Fix array overallocation.

Fix array overallocation.

[WFLY-11587] Fix Weld integration with legacy security

1) Correct SecuritySubsystemRootResourceDefinition so it actually registers the org.wildfly.legacy-security.server-security-manager capability

2) Correct the module import as ServerSecurityManager is not from the security subsystem module, it's from WildFly Core's org.jboss.as.core.security.

3) Add a test of the use of @Inject Principal

[WFLY-11587] Fix Weld integration with legacy security

1) Correct SecuritySubsystemRootResourceDefinition so it actually registers the org.wildfly.legacy-security.server-security-manager capability

2) Correct the module import as ServerSecurityManager is not from the security subsystem module, it's from WildFly Core's org.jboss.as.core.security.

3) Add a test of the use of @Inject Principal

[WFLY-11587] Fix Weld integration with legacy security

1) Correct SecuritySubsystemRootResourceDefinition so it actually registers the org.wildfly.legacy-security.server-security-manager capability

2) Correct the module import as ServerSecurityManager is not from the security subsystem module, it's from WildFly Core's org.jboss.as.core.security.

[WFLY-11587] Fix Weld integration with legacy security

1) Correct SecuritySubsystemRootResourceDefinition so it actually registers the org.wildfly.legacy-security.server-security-manager capability

2) Correct the module import as ServerSecurityManager is not from the security subsystem module, it's from WildFly Core's org.jboss.as.core.security.

[WFLY-11587] Fix Weld integration with legacy security

1) Correct SecuritySubsystemRootResourceDefinition so it actually registers the org.wildfly.legacy-security.server-security-manager capability

2) Correct the module import as ServerSecurityManager is not from the security subsystem module, it's from WildFly Core's org.jboss.as.core.security.

3) Add a test of the use of @Inject Principal

[WFLY-11594] Prepare tests for MicroProfile Metrics issues 32,33 and 34

[WFLY-11579]: Description of transaction timeout is misleading.

* Fixig description

Jira: https://issues.jboss.org/browse/WFLY-11579

Merge pull request #11994 from pferraro/marshalling

WFLY-11585 Access ordered LinkedHashMap not externalized correctly

WFLY-11585 Access ordered LinkedHashMap not externalized correctly

Avoid use of synthetic accessor method.

Add class table entries for non-random access collection wrapper types.

Fix for WFLY-11642, Upgrade galleon and galleon plugins

Fix for WFLY-11642, Upgrade galleon and galleon plugins

[WFLY-11586]: Missing runtime reference to external destinations.

* Fixing the missing reference to rcternal JMS destinations in deployments.

Jira: https://issues.jboss.org/browse/WFLY-11586

[WFLY-11584] Legacy Web migrate op fails if a connector has scheme https and no SSL config

[WFLY-11584] Legacy Web migrate op fails if a connector has scheme https and no SSL config

[WFLY-11578] Distinguish WildFly metrics

* Flag Undertow metrics that represents counters with COUNTER_METRIC.

JIRA: https://issues.jboss.org/browse/WFLY-11578

Set appropriate language for source blocks and set nowrap option

  1. … 149 more files in changeset.
Merge pull request #11978 from spyrkob/WFLY-10995

[WFLY-10995] Upgrade Netty from 4.1.25.Final to 4.1.29.Final.