wildfly-resource-adapters_5_0.xsd

Clone Tools
  • last updated a few minutes ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
Revert "[WFLY-12510] Update all usages of wildfly-credential-reference_1_0.xsd to the new wildfly-credential-reference_1_1.xsd version to allow the WildFly testsuite to pass with the changes for WFCORE-4150"

This reverts commit ea885a15dbb2adf3cd9ab9afc7832bed672e4669.

  1. … 5 more files in changeset.
[WFLY-12510] Update all usages of wildfly-credential-reference_1_0.xsd to the new wildfly-credential-reference_1_1.xsd version to allow the WildFly testsuite to pass with the changes for WFCORE-4150

  1. … 5 more files in changeset.
[WFLY-12217] Update subsystem schemas to reference the new XML schema for credential-reference

    • -43
    • +4
    ./wildfly-resource-adapters_5_0.xsd
  1. … 6 more files in changeset.
[WFLY-8007] Replace WorkManager elytron-enabled atttribute by elytron-security-domain.

  1. … 13 more files in changeset.
[WFLY-7948] Crefential Store intergration into RA subsystem

    • -0
    • +49
    ./wildfly-resource-adapters_5_0.xsd
  1. … 10 more files in changeset.
[WFLY-6400] Move Elytron integration changes for the Resource Adapters subsystem from version 4 to version 5 of the model and schema.

    • -9
    • +103
    ./wildfly-resource-adapters_5_0.xsd
  1. … 15 more files in changeset.
[WFLY-6400] Add version 5 of the resource adapters subsystem schema and bump the model version to 5.

    • -0
    • +1018
    ./wildfly-resource-adapters_5_0.xsd
  1. … 2 more files in changeset.