Clone Tools
  • last updated a few minutes ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
[WFLY-12442]:Upgrade jboss-saaj-api and saaj-impl from 1.3 to 1.4

  1. … 9 more files in changeset.
[WFLY-10288] Remove jboss-jaxws-api_2.2 and move to jboss-jaxws-api_2.3 for Java EE 8.

  1. … 4 more files in changeset.
[WFLY-10288] Remove jboss-jaxb-api_2.2_spec support and move to jboss-jaxb-api_2.3_spec.

  1. … 4 more files in changeset.
[WFLY-10203] Keep both JAX-WS 2.2 and 2.3 API for EE7 vs EE8 mode execution

  1. … 3 more files in changeset.
[WFLY-10203][WFLY-10205] Upgrade to JBossWS 5.2.1.Final / Apache CXF 3.2.4-jbossorg-1

  1. … 9 more files in changeset.
[WFLY-9128] JAXB 2.2 / 2.3 module switch to load the API that matches current EE version

  1. … 2 more files in changeset.
[WFLY-9400] Upgrade to Apache CXF 3.2 / JBossWS 5.2 / JAXB 2.3

  1. … 11 more files in changeset.
WFLY-6705 Namespaces / schema versions of module.xml are out of sync

  1. … 337 more files in changeset.
[WFLY-6704] removing duplicated javax.api

adding web & full feature packs and server provisioning

  1. … 692 more files in changeset.