openapi-smallrye

Clone Tools
  • last updated a few seconds ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
WFLY-13766 MicroProfile OpenAPI subsystem cannot be used in legacy feature packs

  1. … 1 more file in changeset.
WFLY-13546 Upgrade smallrye-open-api to 2.0.3

  1. … 4 more files in changeset.
Next is 20.0.2.Final

  1. … 171 more files in changeset.
Prepare for 20.0.1.Final release

  1. … 171 more files in changeset.
Next is 20.0.1.Final

  1. … 170 more files in changeset.
Next is 21.0.0.Beta1

  1. … 170 more files in changeset.
Prepare for 20.0.0.Final release

  1. … 170 more files in changeset.
Next is 20.0.0.Final

  1. … 170 more files in changeset.
Prepare for 20.0.0.Beta1 release

  1. … 170 more files in changeset.
Next is 19.1.1.Final

  1. … 170 more files in changeset.
Prepare for 19.1.0.Final release

  1. … 170 more files in changeset.
Next is 19.1.0.Final

  1. … 170 more files in changeset.
[WFLY-13371] Add missing test dependencies

  1. … 6 more files in changeset.
[WFLY-13371] Clarify the MicroProfile subsystem dependency trees

  1. … 7 more files in changeset.
WFLY-13333 Content-Length should specify length of the *encoded* document.

WFLY-13333 Content-Length should specify length of the *encoded* document.

Next is 19.0.1.Final

  1. … 170 more files in changeset.
Prepare for 19.0.0.Final release

  1. … 170 more files in changeset.
Remove unneeded use of relativePath in poms now that expressions are not used for groupId

  1. … 7 more files in changeset.
Remove unneeded use of relativePath in poms now that expressions are not used for groupId

  1. … 6 more files in changeset.
WFLY-13216 /openapi throws 406 when Accept header is sufficiently complex

  1. … 2 more files in changeset.
WFLY-13216 /openapi throws 406 when Accept header is sufficiently complex

  1. … 2 more files in changeset.
Next is 19.0.0.Beta4

  1. … 170 more files in changeset.
Prepare for 19.0.0.Beta3 release

  1. … 170 more files in changeset.
[WFLY-13137] Use ee.maven.groupId in dependency management where ee.maven.version is used

  1. … 4 more files in changeset.
[WFLY-13137] Use ee.maven.groupId in dependency management where ee.maven.version is used

  1. … 4 more files in changeset.
[WFLY-13137] Facilitate use of a distinct maven groupId for artifacts associated with org.wildfly:wildfly-galleon-pack

  1. … 22 more files in changeset.
[WFLY-13137] Facilitate use of a distinct maven groupId for artifacts associated with org.wildfly:wildfly-galleon-pack

  1. … 22 more files in changeset.
Next is 20.0.0.Beta1

Work for WildFly 19 continues on the 19.0.x branch

  1. … 170 more files in changeset.