Clone Tools
  • last updated a few minutes ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
[WFLY-12523] Move from javax.validation:validation-api:2.0.1 to jakarta.validation:jakarta.validation-api:2.0.2

  1. … 8 more files in changeset.
WFLY-10604 Remove Hibernate Validator 5.3 and Bean Validation 1.1

  1. … 5 more files in changeset.
Add comments to make it easier for prod to find hardcoded versions for the EE7 and EE8 dual support

  1. … 5 more files in changeset.
[WFLY-9628] Hard-code the version in the module.xml instead of always copying the artifact. This allows thin servers to still work off a maven repository instead of always including the resource library.

  1. … 2 more files in changeset.
Use 4 spaces instead of 2 for standard formatting.

WFLY-9628 Allow to switch to Hibernate Validator 6.0 / Bean Validation 2.0

When using -Dee8.preview.mode, the server uses the EE 8 versions of

Hibernate Validator and Bean Validation.

  1. … 13 more files in changeset.
WFLY-6705 Namespaces / schema versions of module.xml are out of sync

  1. … 340 more files in changeset.
Rename Wildfly Web to Wildfly Servlet

  1. … 143 more files in changeset.
Rename Wildfly Web to Wildfly Servlet

  1. … 145 more files in changeset.