Darran Lofthouse
committed
on 07 Jun 11
[SECURITY-598] Make JBoss Negotiation Compatible with JBoss AS7.
- Bring Maven dependencies in-line with the AS7 dependencies.
- Adjust … Show more
[SECURITY-598] Make JBoss Negotiation Compatible with JBoss AS7.

 - Bring Maven dependencies in-line with the AS7 dependencies.

 - Adjust configuration of the Negotiation Toolkit to: -

   a) Define the valve in an AS7 compatible way.

   b) Declare the required AS7 module dependencies. Show less