• last updated a few seconds ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
replace old target-platform stuff w/ README pointing at https://github.com/jbosstools/jbosstools-build/ (JBIDE-12475)
  1. … 18 more files in changeset.
reorder .target files to match mistria's ordering
  1. … 2 more files in changeset.
point pom and .target files at SR1, not SR0
  1. … 6 more files in changeset.
bump up versions to Juno SR1
  1. … 2 more files in changeset.
bump up from 4.2.1RC to 4.2.1.Final
  1. … 6 more files in changeset.
bump up version of org.eclipse.m2e.wtp.feature.feature.group to 0.16.0.20120914-0945 from 2 other version (not so consistent, folks\!)
  1. … 3 more files in changeset.
Update target-platform to newer version of m2e-wtp.
  1. … 2 more files in changeset.
Fix m2e-wtp version in TP.
  1. … 3 more files in changeset.
Remove theming bundle from TP.
  1. … 3 more files in changeset.
revert to older version of lucene.core
  1. … 5 more files in changeset.
update to latest Juno SR0a (SR1 RC2)
  1. … 3 more files in changeset.
add org.apache.lucene.core/2.9.1.v201101211721 to TP to resolve missing dep from Mylyn - Missing requirement: org.eclipse.mylyn_feature.feature.group 3.8.1.v20120725-0100 requires 'org.apache.lucene.core [2.9.1,3.0.0)' (JBIDE-12565)
  1. … 2 more files in changeset.
update versions of IUs in jbds.target, multiple.target, unified.target
  1. … 2 more files in changeset.
IU renamed from org.maven.ide.eclipse.wtp.feature.feature.group to org.eclipse.m2e.wtp.feature.feature.group
  1. … 1 more file in changeset.
JBDS-2250, JBIDE-12516, JBIDE-12517 prepare for new target platform SR0a to include Eclipse 4.2.1.RC2 and WTP 3.4.1, as well as new jeeeyurl theme stuff and m2e 1.2 / m2e-wtp 0.16
  1. … 12 more files in changeset.
JBDS-2250: Try to get Theme bundle integrated into site.
  1. … 3 more files in changeset.
JBDS-2250: Added chrome-theme to target-platform.
  1. … 4 more files in changeset.
JBIDE-11689: try includeSource="true"
  1. … 2 more files in changeset.
JBIDE-11726: Remove includedBundles since

* Build resolves those IUs from composite site

* They cause trouble in IDE

* Tycho ignores it.

  1. … 2 more files in changeset.
remove dupe IUs that conflict
  1. … 1 more file in changeset.
add missing features/IUs from Eclipse 3.8 to TP; merge jbds.target and multiple.target so they're the same file
  1. … 1 more file in changeset.
fix versions of junit
  1. … 2 more files in changeset.
use javax.servlet.jsp from an older Orbit release (same bits, different qualifier)
  1. … 2 more files in changeset.
merge contents of jbds.target, mutliple.target, unified.target
  1. … 2 more files in changeset.
update versions in TP
itemize all the IUs for which there are multiple version - org.jdom, org.apache.*, org.junit, javax.*
  1. … 1 more file in changeset.
  1. … 2 more files in changeset.
  1. … 1 more file in changeset.
  1. … 1 more file in changeset.