JBossToolsBpel

Clone Tools
  • last updated a few seconds ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
Use 4.6.1.Final IS TP

Signed-off-by: pleacu <pleacu@redhat.com>

Bump TP to 4.9.0.Final

Signed-off-by: pleacu <pleacu@redhat.com>

1.5.0.Final

Signed-off-by: Paul Leacu <pleacu@redhat.com>

update javax.wsdl to compatible

Signed-off-by: Paul Leacu <pleacu@redhat.com>

JBTIS-1227 - JBT BPEL 1.5.0

Signed-off-by: Paul Leacu <pleacu@redhat.com>

JBTIS-1132 - update to 4.5.0.Final JBTIS TP

JBTIS-1132a - bump version to 4.5.0.CR1

JBTIS-1119 - update jbosstools-bpel to 1.4.0

JBTIS-1112 - correct version to 1.3.300'

JBTIS-1112 - correct jbosstools-bpel version to .300

JBTIS-1070 - bump IS TP to 4.4.3.CR1

JBTIS-1070 - update bpel

JBTIS-1061 - correct site labels

JBTIS-1061 - advance java dep to 1.8

JBTIS-1061 - needed to add jbossTychoPluginsVersion

JBTIS-1061 - initial update for neon - get new IS TP

    • -0
    • +78
    /scripts/changeVersion.sh
JBTIS-696 - update parent pom and JBTIS TP versions (#28)

Changed build alias to "Final"

https://issues.jboss.org/browse/JBTIS-483 B*MS - Migrate to use new license feature in JBTIS 4.3 / JBDS IS 9

https://issues.jboss.org/browse/JBTIS-483 B*MS - Migrate to use new license feature in JBTIS 4.3 / JBDS IS 9

https://issues.jboss.org/browse/JBTIS-483 B*MS - Migrate to use new license feature in JBTIS 4.3 / JBDS IS 9

https://issues.jboss.org/browse/JBTIS-483 - B*MS - Migrate to use new license feature in JBTIS 4.3 / JBDS IS 9

Merge pull request #27 from nickboldt/JBTIS-470_42x

bump to 1.3.101-SNAPSHOT in 4.2.x branch

Merge pull request #26 from nickboldt/JBTIS-470

bump to 1.3.200-SNAPSHOT in master branch

Merge pull request #25 from nickboldt/JBIDE-19836

JBIDE-19836 use JUnit 4.12.0 instead of 3.8.2 >> master

bump to 1.3.101-SNAPSHOT in 4.2.x branch

JBTIS-470 set hard minimum requirement on o.e.bpel 1.0.5 to force upgrading

bump to 1.3.200-SNAPSHOT in master branch

JBTIS-470 set hard minimum requirement on o.e.bpel 1.0.5 to force upgrading

Delete .cvsignore

https://issues.jboss.org/browse/JBIDE-19883

Summary: purge .cvsignore files from JBT project repos