JBossToolsGwt

Clone Tools
  • last updated a few minutes ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
corrected build.properties, extracted keys from features.xml

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@34368 a97e2381-89e5-4abb-bab3-167db6db766c

JBIDE-9585 do not need eGit 1.1; also, fix comments in pom-core.xml to explain why GWT not in TP

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@34312 a97e2381-89e5-4abb-bab3-167db6db766c

JBIDE-9268 aligned examples, xulrunner(partial), gwt, cdi, site, maven, portlet and runtime

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@33300 a97e2381-89e5-4abb-bab3-167db6db766c

    • -2
    • +2
    /plugins/org.jboss.tools.gwt.core/pom.xml
    • -2
    • +2
    /plugins/org.jboss.tools.gwt.ui/pom.xml
[JBIDE-8653] rebuilt the archives with the sample using GWT 2.3

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@33130 a97e2381-89e5-4abb-bab3-167db6db766c

[JBIDE-9338] updated dependencies to GWT 2.3 for Eclipse Indigo

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@33128 a97e2381-89e5-4abb-bab3-167db6db766c

[JBIDE-9338] updated dependencies to GWT 2.3 for Eclipse Indigo

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@33107 a97e2381-89e5-4abb-bab3-167db6db766c

    • -1
    • +1
    /plugins/org.jboss.tools.gwt.core/pom.xml
add GWT for Eclipse 3.7 site to repositories from which to resolve when building (https://issues.jboss.org/browse/JBDS-1729)

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@33106 a97e2381-89e5-4abb-bab3-167db6db766c

[JBIDE-9338] updated dependencies to GWT 2.3 for Eclipse Indigo

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@33103 a97e2381-89e5-4abb-bab3-167db6db766c

https://issues.jboss.org/browse/JBDS-1636 fix copyright statements to include 2011 upper bound and use Red Hat, Inc. instead of JBoss by Red Hat

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@31839 a97e2381-89e5-4abb-bab3-167db6db766c

https://issues.jboss.org/browse/JBIDE-8518 fix pom.xml files in JBT and JBDS repo such that only component root poms reference parent pom (all others just look up to .. for parent) cdi counfig.ui.test plugin fix final fix for: profiler workingset bpmn forge usage site maven bot.test gwt

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@31759 a97e2381-89e5-4abb-bab3-167db6db766c

    • -7
    • +7
    /plugins/org.jboss.tools.gwt.core/pom.xml
    • -7
    • +7
    /plugins/org.jboss.tools.gwt.ui/pom.xml
JBIDE-8191 2010 in the copyright headers should be replaced by 2011

git-svn-id: http://svn.jboss.org/repos/jbosstools/branches/jbosstools-3.2.x@31469 a97e2381-89e5-4abb-bab3-167db6db766c

[JBIDE-8145] removed dependency to gwt sdk

git-svn-id: http://svn.jboss.org/repos/jbosstools/branches/jbosstools-3.2.x@30681 a97e2381-89e5-4abb-bab3-167db6db766c

[JBIDE-8145] added dependency to com.google.gdt.eclipse.suite so that it gets pulled from update site when installing

git-svn-id: http://svn.jboss.org/repos/jbosstools/branches/jbosstools-3.2.x@30676 a97e2381-89e5-4abb-bab3-167db6db766c

increase gwt component version

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@29970 a97e2381-89e5-4abb-bab3-167db6db766c

increase gwt component version

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@29914 a97e2381-89e5-4abb-bab3-167db6db766c

    • -2
    • +2
    /plugins/org.jboss.tools.gwt.core/pom.xml
    • -2
    • +2
    /plugins/org.jboss.tools.gwt.ui/pom.xml
[JBIDE-7956] sticking to com.google.gwt.eclipse.sdkbundle to 2.1.1 for maintenance

git-svn-id: http://svn.jboss.org/repos/jbosstools/branches/jbosstools-3.2.x@29574 a97e2381-89e5-4abb-bab3-167db6db766c

[JBIDE-7956] removed version range for required com.google.gwt.eclipse.core and updated com.google.gwt.eclipse.sdkbundle to 2.2.0

git-svn-id: http://svn.jboss.org/repos/jbosstools/branches/jbosstools-3.2.x@29564 a97e2381-89e5-4abb-bab3-167db6db766c

[JBIDE-7956] removed version range for required com.google.gwt.eclipse.core and updated com.google.gwt.eclipse.sdkbundle to 2.2.0

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@29563 a97e2381-89e5-4abb-bab3-167db6db766c

JBIDE-8119 apply JBIDE-8119.patch to set all trunk pom.xml files to point at parent pom version 0.0.2-SNAPSHOT

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@28726 a97e2381-89e5-4abb-bab3-167db6db766c

    • -4
    • +4
    /plugins/org.jboss.tools.gwt.core/pom.xml
    • -4
    • +4
    /plugins/org.jboss.tools.gwt.ui/pom.xml
[JBIDE-8012] set dependency to the gwt sdk to be optional

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@27988 a97e2381-89e5-4abb-bab3-167db6db766c

[JBIDE-8004] corrected facet dependency to a range that start with jdk1.5 instead of a fixed dependency to it

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@27783 a97e2381-89e5-4abb-bab3-167db6db766c

[JBIDE-7956] corrected google sdk plugin dependency to latest version (what a bad idea they had to put the version into the plugin name. I cannot use version ranges - osgi-style)

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@27771 a97e2381-89e5-4abb-bab3-167db6db766c

[JBIDE-7898] switched to JDK1.6

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@27475 a97e2381-89e5-4abb-bab3-167db6db766c

[JBIDE-7898] switched to JDK1.6

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@27474 a97e2381-89e5-4abb-bab3-167db6db766c

[JBIDE-7898] switched to JDK1.6

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@27473 a97e2381-89e5-4abb-bab3-167db6db766c

[JBIDE-7828] updated dependency to latest gwt sdk

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@27214 a97e2381-89e5-4abb-bab3-167db6db766c

feature should not require stuff - only plugins should require stuff; bump dep to 2.1.0 from 2.0.4; set svn:ignore

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@26322 a97e2381-89e5-4abb-bab3-167db6db766c

make artifactId unique for each update site pom.xml, so we can build w/ Tycho 0.10.0

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@25766 a97e2381-89e5-4abb-bab3-167db6db766c

JBIDE-7080 GWT facet doesn't work correctly with Web Module 2.4

git-svn-id: http://svn.jboss.org/repos/jbosstools/trunk@25228 a97e2381-89e5-4abb-bab3-167db6db766c