• last updated a few seconds ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
Fixing scm elements

    • -3
    • +3
    ./tags/jbossws-parent-1.1.0.GA/pom.xml
Preparing for next dev cycle

Tagging 1.1.0.GA

Preparing for tagging 1.1.0.GA

Moving to maven compiler plugin 2.4

introducing new JBossWS trunk version
[JBPAPP-8917] fix JDK7 compilation issues
    • -0
    • +218
    ./tags/jbossws-parent-1.0.8.SP1/pom.xml
[JBWS-3480] Updating maven plugin versions

Updating pom.xml

    • -4
    • +4
    ./tags/jbossws-parent-1.0.10.GA/pom.xml
Preparing for next dev cycle

Tagging jbossws-parent-1.0.10.GA

[JBWS-3382] Require maven-assembly-plugin 2.2-beta-5 and at least maven 2.2.1

Fixing pom.xml

Tagging jbossws-parent-1.0.10.Alpha2

Added properties and resources configuration
prepare for next dev cycle
releasing JBossWS parent 1.0.10.Alpha1
prepare for release
force 2.6 version of maven-eclipse-plugin to workaround 2.8 version issue
better maven-surefire-plugin defaults
Remove duplicate plugin configuation
[JBWS-3080]:Update maven plugin to the latest version
use explicit maven-war-plugin version to have reliable builds
explicitely set maven-clean-plugin version - to remove warnings
Update maven plugin and specifiy the plugin version to remove the warning message in maven3
Removing useless eclipse conf files

Updating pom.xml

    • -4
    • +4
    ./tags/jbossws-parent-1.0.9.GA/pom.xml
Moving to next dev cycle

Tagging jbossws-parent-1.0.9.GA

[JBWS-2957] Maven 2.0.11 is actually enough