• last updated a few seconds ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
Prepare to next dev cycle

Tagging jbossws-parent 1.2.0.CR1

Preparing for tagging

Move to 1.2.0-SNAPSHOT and enfore Java 1.7 and Maven 3.2.2 requirements

Move to maven-assembly-plugin 2.5.3

Updating maven-resources-plugin and maven-surefire-plugin

Move to maven-dependency-plugin 2.8 version

[JBWS-3860] Require JDK 1.7+ for building JBossWS

Fixing scm elements

    • -3
    • +3
    ./tags/jbossws-parent-1.1.0.GA/pom.xml
Preparing for next dev cycle

Tagging 1.1.0.GA

Preparing for tagging 1.1.0.GA

Moving to maven compiler plugin 2.4

introducing new JBossWS trunk version
[JBPAPP-8917] fix JDK7 compilation issues
    • -0
    • +218
    ./tags/jbossws-parent-1.0.8.SP1/pom.xml
[JBWS-3480] Updating maven plugin versions

Updating pom.xml

    • -4
    • +4
    ./tags/jbossws-parent-1.0.10.GA/pom.xml
Preparing for next dev cycle

Tagging jbossws-parent-1.0.10.GA

[JBWS-3382] Require maven-assembly-plugin 2.2-beta-5 and at least maven 2.2.1

Fixing pom.xml

Tagging jbossws-parent-1.0.10.Alpha2

Added properties and resources configuration
prepare for next dev cycle
releasing JBossWS parent 1.0.10.Alpha1
prepare for release
force 2.6 version of maven-eclipse-plugin to workaround 2.8 version issue
better maven-surefire-plugin defaults
Remove duplicate plugin configuation
[JBWS-3080]:Update maven plugin to the latest version