Alessio Soldano
committed
on 16 Feb 15
Move to 1.2.0-SNAPSHOT and enfore Java 1.7 and Maven 3.2.2 requirements