Clone Tools
  • last updated a few minutes ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
MODE-1944 Migrated ModeShape EAP kit to EAP 6.1.0.GA. This presented a number of challenges: - RestEASY 2.3.6 excludes explicity a dependency required by resteasy-multipart-provider/apache.james. For this to work, it had to be re-added with the scope "runtime" - Deploying exploded webapps does not work anymore (for whatever reason...). This means that our EAP kit had to be changed to provide packaged .war files for the web application. This brought forth several issues around the subsystem and the content of the wars which was fixed.

  1. … 20 more files in changeset.
MODE-295: AS7 integration

  1. … 46 more files in changeset.