Clone Tools
  • last updated a few minutes ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
Export javax.annotation (@Priority)

  1. … 1 more file in changeset.
Fix exports

  1. … 2 more files in changeset.
Fix imports and exports

  1. … 1 more file in changeset.
Define javax.interceptor version properly in exports

  1. … 2 more files in changeset.
Do not export javax.inject (8c7fc18f4ca786cf2aaae6921c23484c95237138)

WELD-1407 Removing hard coded versions for third party libraries from OSGi bundles

  1. … 1 more file in changeset.
WELD-1407 Removing hard coded versions for third party libraries from OSGi bundles

  1. … 1 more file in changeset.
WELD-1406 Weld-osgi-core-mandatory/integration should export/import org.jboss.weld.interceptor

  1. … 1 more file in changeset.
WELD-1406 Weld-osgi-core-mandatory/integration should export/import org.jboss.weld.interceptor

  1. … 1 more file in changeset.
WELD-1407 Fixing hard coded weld version in OSGi bundles

Conflicts:

environments/osgi/core/integration/src/main/resources/META-INF/weld-osgi-core-integration.bnd

environments/osgi/core/mandatory/src/main/resources/META-INF/weld-osgi-core-mandatory.bnd

  1. … 1 more file in changeset.
WELD-1407 Fixing hard coded weld version in OSGi bundles

  1. … 1 more file in changeset.
[WELD-1306] The weld-osgi-core-mandatory should import the slf4j api

[WELD-1306] The weld-osgi-core-mandatory should import the slf4j api

WELD-1257 Package name exported from weld osgi manadatory bundle is not correct

WELD-1257 Package name exported from weld osgi manadatory bundle is not correct

WELD-1257 Package name exported from weld osgi manadatory bundle is not correct

WELD-1257 Package name exported from weld osgi manadatory bundle is not correct

Fix javax.inject import, remove Container::instance() usage.

  1. … 13 more files in changeset.
Remove intercpetor.javassist.

  1. … 1 more file in changeset.
Remove intercpetor.javassist.

  1. … 1 more file in changeset.
Use Weld' interceptors.

Conflicts:

environments/osgi/core/integration/src/main/resources/META-INF/weld-osgi-core-integration.bnd

environments/osgi/core/mandatory/src/main/resources/META-INF/weld-osgi-core-mandatory.bnd

    • -12
    • +12
    ./resources/META-INF/weld-osgi-core-mandatory.bnd
  1. … 3 more files in changeset.
Use Weld' interceptors.

    • -12
    • +12
    ./resources/META-INF/weld-osgi-core-mandatory.bnd
  1. … 3 more files in changeset.
Change version. Use 1.1.5-SNAPSHOT

  1. … 78 more files in changeset.
Change version

  1. … 78 more files in changeset.
Don't cut log messages anymore

Don't cut log messages anymore

Prepush commit

  1. … 1 more file in changeset.
Prepush commit

  1. … 1 more file in changeset.
Fix services unregistration.

  1. … 1 more file in changeset.
Fix services unregistration.

  1. … 1 more file in changeset.