WildFlyCore

Clone Tools
  • last updated a few minutes ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
[WFCORE-4433] Update wildfly-discovery-client to 1.2.0.Final

[WFCORE-4433] Update wildfly-discovery-client to 1.2.0.Final

Merge pull request #3748 from jmesnil/jamezp-WFCORE-4431

[WFCORE-4431] Upgrade log4j-jboss-logmanager from 1.1.6.Final to 1.2.0.Final

Merge pull request #3426 from soul2zimate/WFCORE-3995-master

[WFCORE-3995] forbid invalid Sensitivity Constraint attribute read-wr…

Merge pull request #3713 from michpetrov/wfcore-3891

WFCORE-3891: ensure unique names for default formatters

Merge pull request #3735 from ropalka/WFCORE-4412

[WFCORE-4412] Eliminating CapabilityServiceTarget.addCapability() deprecated method usages

Merge pull request #3740 from darranl/WFCORE-4417

[WFCORE-4417] Upgrade WildFly Elytron to 1.9.0.CR3

Merge pull request #3744 from jamezp/WFCORE-4429

[WFCORE-4429] Default to https when accessing repositories.

Merge pull request #3745 from jamezp/WFCORE-4430

[WFCORE-4430] Upgrade jboss-stdio from 1.0.2.GA to 1.1.0.Final.

Merge pull request #3743 from jamezp/component-upgrades

Logging and wildfly-common component upgrades

[WFCORE-4432] Upgrading JBoss Marshalling to 2.0.7.Final This component upgrade brings in the following fix: * [JBMAR-222] Fixed Vector & Stack serialization to prevent ConcurrentModificationException

[WFCORE-4432] Upgrading JBoss Marshalling to 2.0.7.Final This component upgrade brings in the following fix: * [JBMAR-222] Fixed Vector & Stack serialization to prevent ConcurrentModificationException

[WFCORE-4431] Upgrade log4j-jboss-logmanager from 1.1.6.Final to 1.2.0.Final.

[WFCORE-4431] Upgrade log4j-jboss-logmanager from 1.1.6.Final to 1.2.0.Final.

[WFCORE-4430] Upgrade jboss-stdio from 1.0.2.GA to 1.1.0.Final.

[WFCORE-4430] Upgrade jboss-stdio from 1.0.2.GA to 1.1.0.Final.

[WFCORE-4429] Default to https when accessing repositories.

[WFCORE-4429] Default to https when accessing repositories.

[WFCORE-4426] Upgrade wildfly-common from 1.5.0.Final to 1.5.1.Final.

[WFCORE-4425] Upgrade jboss-logmanager from 2.1.8.Final to 2.1.10.Final.

[WFCORE-4424] Upgrade jboss-logging-tools from 2.1.0.Final to 2.2.0.Final.

[WFCORE-4423] Upgrade jboss-logging from 3.3.2.Final to 3.4.0.Final.

WFCORE-3298: do not try to modify protected nodes

WFCORE-3298: do not try to modify protected nodes

[WFCORE-4259] / [WFCORE-4417] Add new Elytron modules to list of licenses.

    • -0
    • +715
    /core-feature-pack/src/license/core-feature-pack-licenses.xml
[WFCORE-4259] / [WFCORE-4417] Add new Elytron modules to list of licenses.

    • -0
    • +715
    /core-feature-pack/src/license/core-feature-pack-licenses.xml
Merge pull request #3738 from ropalka/WFCORE-4415

[WFCORE-4415] Upgrading JBoss Modules from 1.9.0.Final to 1.9.1.Final

Merge pull request #3739 from yersan/bugs/WFCORE-4416

[WFCORE-4416] Some capabilities requirements are not recorded in features generated by Galleon

Merge pull request #3742 from bstansberry/WFCORE-4420

[WFCORE-4420] Fix check for XMLConstants.NULL_NS_URI

Merge pull request #3741 from bstansberry/WFCORE-4418

[WFCORE-4418] Deprecate unused ParseUtil methods.