WildFlyCore

Clone Tools
  • last updated a few minutes ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
[WFCORE-3890] Upgrade WildFly Elytron Tool to 1.2.2.Final

[WFCORE-3883] Upgrade WildFly Elytron to 1.3.3.Final

Prepare for 5.0.0.Beta5 release

  1. … 53 more files in changeset.
[WFCORE-3889] Ensure the correct context ClassLoader is in use for the duration of the call to LoginContext.login();

Also add a module dependency on 'jdk.security.auth' to ensure the required LoginModule can be loaded.

Merge pull request #3324 from stuartwdouglas/WFCORE-3888

WFCORE-3888 Undertow 2.0.8.Final

Merge pull request #3323 from aloubyansky/WFCORE-3886

[WFCORE-3886] Upgrade to WildFly Galleon plugins 1.0.0.CR12

WFCORE-3888 Undertow 2.0.8.Final

[WFCORE-3886] Upgrade to WildFly Galleon plugins 1.0.0.CR12

Merge pull request #3321 from aloubyansky/WFCORE-3872

[WFCORE-3872] Upgrade to WildFly Galleon plugins 1.0.0.CR11 and fork e…

[WFCORE-3884] Ensure the current Thread's context ClassLoader is set for interactions with LDAP to ensure the LDAP context factory can be loaded.

Merge pull request #3282 from JiriOndrusek/WFLY-10353-anonymous-ejb

[WFCORE-3826] - anonymous authentication for ejbs using legacy config…

Merge pull request #3303 from iweiss/WFCORE-3849

[WFCORE-3849] CLI cursor disorder for Up and Down Arrow

Merge pull request #3304 from iweiss/WFCORE-3853

[WFCORE-3853] CLI prompt contains extra space when colors are enabled

Merge pull request #3309 from darranl/WFCORE-3859

BLOCKER - [WFCORE-3859] Add transformer to transform from version 2.0.0 to 1.2.0 of the Elytron subsystem model.

[WFCORE-3872] Upgrade to WildFly Galleon plugins 1.0.0.CR11 and fork embedded in the build

Next is 5.0.0.Beta5

  1. … 53 more files in changeset.
Prepare for 5.0.0.Beta4 release

  1. … 53 more files in changeset.
Merge pull request #3317 from jamezp/WFCORE-3862

[WFCORE-3862] Ensure the modulePath set by the user is used if set.

Merge pull request #3314 from bstansberry/WFCORE-3683

[WFCORE-3683] Add the WildFly11.0, WildFly12.0 and EAP7.1 versions to…

Merge pull request #3312 from dmlloyd/wfcore-3861

[WFCORE-3861] Fix POM name to be consistent with other modules

Merge pull request #3311 from dmlloyd/wfly-10394

[WFLY-10394] Workaround wrong TCCL issue in naming subsystem by restoring lost (otherwise unused) dependency

Merge pull request #3310 from aloubyansky/WFCORE-3860

[WFCORE-3860] core-galleon-pack: add a meaningful default config to d…

Merge pull request #3308 from aloubyansky/WFCORE-3857

WFCORE-3857 Upgrade to WildFly Galleon plugins 1.0.0.CR6

Merge pull request #3302 from aloubyansky/WFCORE-3850

[WFCORE-3850] core-galleon-pack: remove org.jboss.as.domain-http-erro…

[WFCORE-3866] CLI does not need an MSC dependency to function as the embedding app for an embedded server

[WFCORE-3866] CLI use of embedded server/HC should not include MSC in system package list

Merge pull request #3313 from kabir/WFCORE-3851-generate-bom

[WFCORE-3851] Remove need for parent version when creating component …

[WFCORE-3862] Ensure the modulePath set by the user is used if set.

Merge pull request #3315 from jamezp/src-zip-fix

Ensure the .idea/ directory is not included in the source archive.

Ensure the .idea/ directory is not included in the source archive.

[WFCORE-3683] Add the WildFly11.0, WildFly12.0 and EAP7.1 versions to the schema