Clone
Jan Stourac
committed
on 02 Nov 18
[WFCORE-4196] Skip SNI with ALPN tests in case of IBM JDK less than 9.
- As IBM JDK 8 and less does not contain ALPN implementation and nei… Show more
[WFCORE-4196] Skip SNI with ALPN tests in case of IBM JDK less than 9.

- As IBM JDK 8 and less does not contain ALPN implementation and neither

  the ALPN-hack in Undertow works for it let's skip these tests.

- New version of IBM JDK will probably have an ALPN implementation included

  as Oracle has since JDK 9. Thus let's run these tests in such case.

Show less