WildFlyElytronIncubator

Clone Tools
  • last updated a few minutes ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
[ELY-1847] Use correct class name for 'BearerMechanismFactory'.

[ELY-1841] Update prerecorded messages in AcmeClientSpiTest using latest Boulder instance

Next is 1.10.0.CR4

  1. … 56 more files in changeset.
[ELY-1846] Release WildFly Elytron 1.10.0.CR3

  1. … 56 more files in changeset.
Merge pull request #1297 from ashley-abdelsayed98/ELY-816

[ELY-816] [ELY-867] Support for masked passwords in client XML config

Merge pull request #1301 from darranl/ELY-1844

[ELY-1844] Upgrade Apache commons-cli to version 1.4

[ELY-1844] Upgrade Apache commons-cli to version 1.4

Merge pull request #1299 from fjuma/ELY-1839

[ELY-1839] Move the schemas to the wildfly-elytron-client module and update the test files accordingly

[ELY-1839] Move the schemas to the wildfly-elytron-client module and update the test files accordingly

  1. … 3 more files in changeset.
[ELY-816] Adding support for masked-passwords in cient XML configuration

  1. … 5 more files in changeset.
[ELY-867] - Masked Passwords: Added Initialization Vector and deprecated unusable PBKDF Algorithms

Next is 1.10.0.CR3

  1. … 56 more files in changeset.
[ELY-1830] Release WildFly Elytron 1.10.0.CR2

  1. … 56 more files in changeset.
Merge pull request #1294 from fjuma/ELY-1800

[ELY-1800] Add the ability to decode the Principal from Evidence

Next is 1.10.0.CR2

  1. … 56 more files in changeset.
[ELY-1828] Release WildFly Elytron 1.10.0.CR1

  1. … 56 more files in changeset.
Merge pull request #1269 from nekdozjam/ELY-1617

[ELY-1617] Support SSL Certificate revocation using OCSP

Merge pull request #1291 from darranl/performance

[ELY-1818] / [ELY-1820] / [ELY-1821] / [ELY-1823] / [ELY-1824] Performance optimisations

Merge pull request #1280 from Skyllarr/ELY-1797

[ELY-1797] Make the certificate authority used by a certificate-autho…

Merge pull request #1290 from ashley-abdelsayed98/ELY-1792

[ELY-1792] Fixed errors for VaultCommandTest on IBM java

Merge branch '1.9.x' into 1.x

Merge branch '1.8.x' into 1.9.x

Merge branch '1.7.x' into 1.8.x

Merge branch '1.6.x' into 1.7.x

[ELY-1827] Update JAPICMP version to compare against 1.6.3.Final

Merge branch '1.9.x' into 1.x

Merge branch '1.8.x' into 1.9.x

Merge branch '1.7.x' into 1.8.x

Merge branch '1.6.x' into 1.7.x

Next is 1.6.4