WildFlyElytronIncubator

Clone Tools
  • last updated a few minutes ago
Constraints
Constraints: committers
 
Constraints: files
Constraints: dates
Merge pull request #1103 from fjuma/ELY-1533

[ELY-1533] Prevent SNAPSHOT versions of json-smart from being downloaded when building Elytron

Merge pull request #1102 from fjuma/ELY-1533

1.2.x [ELY-1533] Prevent SNAPSHOT versions of json-smart from being downloaded when building Elytron

[ELY-1533] Prevent SNAPSHOT versions of json-smart from being downloaded when building Elytron

Next is 1.2.3

[ELY-1522] Release WildFly Elytron 1.2.2.SP1

Merge remote-tracking branch 'upstream/1.2.x' into 1.2.x

[ELY-1527] Update Javadoc for the WildFly Elytron 1.2.2.Final release

[ELY-1527] Release WildFly Elytron 1.2.2.Final

    • -3
    • +3
    /1.2.x/api-javadoc/allclasses-frame.html
    • -6
    • +6
    /1.2.x/api-javadoc/constant-values.html
    • -6
    • +6
    /1.2.x/api-javadoc/deprecated-list.html
  1. … 6157 more files in changeset.
Merge branch '1.1.x'

Merge branch '1.2.x'

[ELY-1527] Update JAPICMP version to compare against 1.2.2.Final

Next is 1.1.3

Resolves #128 Release WildFly Elytron Tool 1.1.2.Final

Resolves #125 Upgrade WildFly Elytron to 1.2.2.Final

Next is 1.2.3

[ELY-1527] Release WildFly Elytron 1.2.2.Final

Merge pull request #1101 from fjuma/ELY-1526-fix

1.2.x [ELY-1526] Add back the ability for security providers to be loaded using the service loader mechanism but ensure that we skip any provider that is already an installed provider

[ELY-1526] Update ProviderServiceLoaderSupplier to only filter out the WildFlyElytronProvider if we know it was added explicitly

[ELY-1526] Add back the ability for security providers to be loaded using the service loader mechanism but ensure that we skip any provider that is already an installed provider

Merge pull request #1100 from fjuma/ELY-1526

[ELY-1526] Update the default provider supplier to be an aggregate of the WildFlyElytronProvider plus the installed providers in order to ensure the WildFlyElytronProvider comes first

Merge pull request #1099 from fjuma/ELY-1526

1.2.x [ELY-1526] Update the default provider supplier to be an aggregate of the WildFlyElytronProvider plus the installed providers in order to ensure the WildFlyElytronProvider comes first

[ELY-1526] Update the default provider supplier to be an aggregate of the WildFlyElytronProvider plus the installed providers in order to ensure the WildFlyElytronProvider comes first

Next is 1.2.2

[ELY-1522] Release WildFly Elytron 1.2.1.SP1

Merge branch 'private/1.1.x' into private/1.2.x

[ELY-1520] Release WildFly Elytron 1.2.1.Final

    • -3
    • +3
    /1.2.x/api-javadoc/allclasses-frame.html
    • -6
    • +6
    /1.2.x/api-javadoc/constant-values.html
    • -6
    • +6
    /1.2.x/api-javadoc/deprecated-list.html
  1. … 6157 more files in changeset.
Merge branch '1.2.x'

[ELY-1520] Update JAPICMP version to compare against 1.2.1.Final

Merge branch '1.1.x'

Merge branch '1.2.x'