Fri Jul 19 11:32:15 EDT 2019: Unable to fetch from remote repository: https://github.com/wildfly/wildfly.git - [fatal: git fetch_pack: expected ACK/NAK, got 'ERR upload-pack: not our ref 9e7aa881055b20ff21d11ee6459dd60190d5cfd7', error: RPC failed; result=18, HTTP code = 200]
Clone
 

tomasz adamski <tadamski@redhat.com> in WildFly

[WFLY-12200] Update jboss-ejb-client to 4.0.20.Final

[WFLY-12200] Update jboss-ejb-client to 4.0.20.Final

[WFLY-12204] Update wildfly-transaction-client to 1.1.4.Final

[WFLY-12068] Update openjdk-orb 8.1.4.Final

[WFLY-12059] Upgrade wildfly-common to 1.5.1.Final

[WFLY-12059] Upgrade wildfly-common to 1.5.1.Final

[WFLY-12055] Update jboss-ejb-client to 4.0.18.Final

[WFLY-12007] Upgrade jboss-ejb-api_3.2_spec to 1.0.2.Final

[WFLY-11972] Update openjdk-orb to 8.1.3.Final

Update jboss-ejb-client to 4.0.16.Final

[WFLY-11856] EJB: testcase for creating InitialContext based on system property

[WFLY-11784] IIOP: make sure caches are cleared before module is removed

[WFLY-11614] IIOP: GIOP's default SSL component constructor fix

[WFLY-11614] IIOP: GIOP's default SSL component constructor fix

[WFLY-11614] IIOP: GIOP's default SSL component constructor fix

[WFLY-11614] IIOP: GIOP's default SSL component constructor fix

[WFLY-11614] IIOP: GIOP's default SSL component constructor fix

[WFLY-10837] IIOP: validate socket-binding configuration on the model stage

[WFLY-10837] IIOP: set default socket-binding value in legacy subsystem parsers

[WFLY-9896] Add rule for jta authority authentication

[WFLY-10837] IIOP: socket-binding migration fix

[WFLY-9107] IIOP: Upgrade subsystem model version to 2_1_0

[WFLY-10735] IIOP: make POA use only SSL connections if cleartext socket binding is not configured

[WFLY-10735] IIOP: make POA use only SSL connections if cleartext socket binding is not configured

[WFLY-10290] OpenJDK ORB connection cache refactor (#11403)

[WFLY-10121] IIOPSecurityInvocationTestCase: add accessDeclaredMembers RuntimePermission

[WFLY-10204] Upgrade openjdk-orb to 8.1.1.Final

[WFLY-9758] Update ORB to 8.1.0.Final

[WFLY-9346] IIOP: Make ORB dependent on DefaultNamespaceContextSelectorService

[WFLY-9346] IIOP: Capability names refactor