Adriel Paredes

[AF-1555]: Upgrade WF11 to WF14 (#1336)

* [AF-1555]: Upgrade WF11 to WF14

* Fix Wildfly 14 fails

* [AF-1555]: Fixed duplicated dependencies

Upgrade to Wildfly14 (#363)

    • -1
    • +1
    /errai-demos/errai-jpa-demo-basic/pom.xml
    • -1
    • +1
    /errai-demos/errai-security-demo/pom.xml
Added method to convert an Elemental HTMLElement to Errai HTMLElemento to deal with legacy Views

Added method to convert an Elemental HTMLElement to Errai HTMLElemento to deal with legacy Views

[AF-549-elastaic]: upgraded jackson version to 2.8.8