Van Halbert

Now need to exlude jackson-mapper-asl transitive of avro

Fix the CVEs related to jackson-mapper-asl

Changes for jackson-mapper-asl related CVEs

Remove the exclusion of jackson-mapper, as it wasn't required as part of the issue (#1277)

Remove the exclusion of jackson-mapper, as it wasn't required as part of the issue (#1276)

TEIID-5931 Upgrade dependencies based on sourceclear (#1273)

TEIID-5931 excluding transitive dependencies (#1271)

* TEIID-5931 excluding transitive dependencies

Fix duplicate classes issues in PNC

CVE to upgrade jackson databind (#1234)

CVE to upgrade jackson databind (#1234)

TEIID-5899 Update srcclr.yml and fix CVE's (#1232)

TEIID-5899 Update srcclr.yml and fix CVE's (#1232)

Update source clear build command (#1209)

Update source clear build command (#1209)

Include infinispan in the core-release build (#1204)

Include infinispan connector in all builds, including core-release (#1199)

Adding other connectors to the core-release build, minus the infinispan and sandbox (#1198)

Adding other connectors to the core-release build, minus the infinispan and sandbox (#1198)

TEIID-5837 upgrade slf4j to 1.7.28 and fix slf4j-ext so that it aligns as well (#1187)

TEIID-5837 upgrade slf4j to 1.7.28 and fix slf4j-ext so that it aligns as well (#1187)

[TEIID-5823] Updating build dependencies (#1181)

* [TEIID-5823] Updating build dependencies

* [TEIID-5823] Updating build dependencies

[TEIID-5823] Updating build dependencies (#1180)

[TEIIDTOOLS-717] Update srcclr command (#1174)

Teiidtools 722 (#3) (#1173)

* [TEIIDTOOLS-722] Adjust dependency scopes to enable buildings when test are disabled

Add srcclr.yml to master (#1172)

[TEIID-5793] Upgrade commons-configuration to 1.7 (#1171)

* Upgrade hadoop-common to 3.1.1, but also required changing dependencies to get it to build

* [TEIID-5793] Upgrade commons-configuration to 1.7

* Apache ant needed upgrading to 1.10

Upgrade hadoop-common to 3.1.1, but also required changing dependencies to get it to build (#1170)

Fixconnector (#1169)

* Fix building odata, requires document-api module

* Fix connectors being included in the build

[TEIID-5788] Upgrade xalan to 2.7.2 (#1166)

Fix building odata, requires document-api module (#1167)